Status page is failing healthchecks
majorresolvedstarted 5/17/2026, 4:34:33 PMresolved 5/17/2026, 4:37:33 PM
Affected: status
- resolved · 5/17/2026, 4:37:33 PMStatus page recovered: 2 consecutive successful probes observed. Auto-resolving.
- investigating · 5/17/2026, 4:34:33 PMSynthetic monitor detected 3 consecutive failed probes against Status page (https://authiostatus-production.up.railway.app/). Investigating.